mirror of
https://github.com/BobTheBlinker/android_kernel_motorola_sm6375.git
synced 2026-10-08 21:22:09 -04:00
Merge android11-5.4.61+ (3720133) into msm-5.4
* refs/heads/tmp-3720133: ANDROID: ABI: Update allowed list for QCOM FROMGIT: Input: Add devices for HID_QUIRK_INCREMENT_USAGE_ON_DUPLICATE ANDROID: GKI: add allowed list for Exynosauto SoC ANDROID: GKI: update allowed list for Exynosauto SoC UPSTREAM: mfd: sprd: Add wakeup capability for PMIC IRQ UPSTREAM: tick/common: Touch watchdog in tick_unfreeze() on all CPUs FROMLIST: thermal: Fix NULL pointer dereference issue ANDROID: ABI: Update allowed list for QCOM UPSTREAM: spi: Fix regression to return zero on success instead of positive value UPSTREAM: thermal: power_allocator: Fix Kconfig warning UPSTREAM: of/platform: Unconditionally pause/resume sync state during kernel init UPSTREAM: selinux: ensure the policy has been loaded before reading the sidtab stats UPSTREAM: MIPS: vdso: Define BUILD_VDSO32 when building a 32bit kernel UPSTREAM: mfd: syscon: Fix syscon_regmap_lookup_by_phandle_args() dummy UPSTREAM: ARM: bcm2835_defconfig: Explicitly restore CONFIG_DEBUG_FS UPSTREAM: ARM: socfpga_defconfig: Add back DEBUG_FS UPSTREAM: um: Fix header inclusion UPSTREAM: net: fix fraglist segmentation reference count leak UPSTREAM: ipv6: ndisc: RFC-ietf-6man-ra-pref64-09 is now published as RFC8781 UPSTREAM: of: property: Fix create device links for all child-supplier dependencies UPSTREAM: of: property: Do not link to disabled devices UPSTREAM: mmc: sdhci: Fix SDHCI_QUIRK_BROKEN_CQE UPSTREAM: usb: renesas-xhci: include correct header for get_unaligned_le16() UPSTREAM: wil6210: account for napi_gro_receive never returning GRO_DROP UPSTREAM: nl80211: fix memory leak when parsing NL80211_ATTR_HE_BSS_COLOR UPSTREAM: thermal/drivers/sprd: Fix return value of sprd_thm_probe() UPSTREAM: fscrypt: restrict IV_INO_LBLK_* to AES-256-XTS UPSTREAM: fscrypt: use smp_load_acquire() for fscrypt_prepared_key UPSTREAM: nvmem: sprd: Fix return value of sprd_efuse_probe() UPSTREAM: mac80211: fix warning in 6 GHz IE addition in mesh mode UPSTREAM: scsi: ufs: Fix interrupt error message for shared interrupts UPSTREAM: sched/fair: Fix wrong negative conversion in find_energy_efficient_cpu() UPSTREAM: driver core: Fix device_pm_lock() locking for device links UPSTREAM: fscrypt: restrict IV_INO_LBLK_32 to ino_bits <= 32 UPSTREAM: scsi: ufs: ufs-mediatek: Eliminate error message for unbound mphy UPSTREAM: scsi: ufs: ufs-mediatek: Fix HOST_PA_TACTIVATE quirk UPSTREAM: cfg80211: fix 6 GHz channel conversion ANDROID: GKI: update symbol list for exynosauto soc ANDROID: ABI: update allowed list for galaxy ANDROID: GKI: initial upload list for exynosauto soc ANDROID: ABI: Update allowed list for QCOM Conflicts: drivers/thermal/thermal_sysfs.c kernel/sched/fair.c Change-Id: I9a0af53ba055157468e6b3cee41f4c8bda1f34af Signed-off-by: Blagovest Kolenichev <bkolenichev@codeaurora.org>
This commit is contained in:
commit
c47e2335cc
41 changed files with 4048 additions and 1268 deletions
|
|
@ -41,7 +41,7 @@ enum {
|
|||
ND_OPT_DNSSL = 31, /* RFC6106 */
|
||||
ND_OPT_6CO = 34, /* RFC6775 */
|
||||
ND_OPT_CAPTIVE_PORTAL = 37, /* RFC7710 */
|
||||
ND_OPT_PREF64 = 38, /* RFC-ietf-6man-ra-pref64-09 */
|
||||
ND_OPT_PREF64 = 38, /* RFC8781 */
|
||||
__ND_OPT_MAX
|
||||
};
|
||||
|
||||
|
|
|
|||
Loading…
Reference in a new issue